Truco para descargar la última versión compatible de una app en iPhone, iPad y iPod touch

Autor: | Posteado en Internet Sin comentarios

En situaciones queremos bajar una determinada app el iPhone, iPad® o iPod touch y éste no tiene la ultima version de iOS® implementado (o la que la aplicación necesita e indica en la App Store), por lo que da un fallo y un sms como este:

Aplicación solicita iOS® xx o posterior. Para bajar y usar aplicación debes modificar a la version iOS® (la que sea).

Dando como unica alternativa “Aceptar” (no acepta bajar una version mas antigua compatible con el dispositivo, a pesar de que es muy factible que exista). Hay otra solución.

A veces, el iPhone, iPad® o iPod no dispone de la ultima version de iOS® establecida porque el propietario no quiere como se puede verificar en este capítulo de 82 capturas de pantalla de iPhone y 108 de iPad (para eludir que vaya mas lento, porque no le gusta, etc.), sin embargo en otros casos, es porque simplemente no se puede. Existe un truco muy sencillo para poder descargar (si existe) una version compatible de la app con la version de iOS® que tengamos instalada, sea casi cual sea.

La aplicación solicita iOS® 7.1 o superior

La aplicación solicita iOS® 7.1 o superior

Cómo modificar el iPhone, iPad® y iPod touch

iPhones

iPhones

Es aconsejable tener la ultima version de iOS, el metodo operativo del iPhone, iPad® y iPod touch para poder aprovechar al máximo las funcionalidades que promete y estar a salvo de problemas de protección que con regularidad corrigen.

Para verificar si hay una modernización (aunque el equipo lo recuerda de vez en cuando) hay que ir al apartado:

Ajustes > General > Actualización software

O bien conectar el equipo a iTunes y verificar desde ahí si hay actualizaciones disponibles (la unica alternativa para artefactos mas antiguos sin actualizaciones OTA –over the air-) Y ahí verificar si hay una nueva version o no.

Todos los dispositivos tienen una vida y un tiempo de actualizaciones mas o menos largas.

  • iPhone original (Edge): hasta iPhone® OS 3.1.3.
  • iPhone 3G: ultima version iOS® 4.2.1.
  • iPhone 3GS: ultima version iOS® 6.4.6.
  • iPhone 4: ultima version iOS® 7.1.2.
  • iPhone 4s, 5, 5s, 5c, 6, seis Plus, 6s, 6s Plus: aún tienen actualizaciones (la última, iOS® 9.x).
  • iPad 1: ultima version de iOS® 5.1.1.
  • iPad 2, iPad® 3, iPad® 4, iPad® Air, iPad® Air 2, iPad® mini, mini 2, tres y cuatro y iPad® Pro: aún tienen actualizaciones (iOS 9).
  • iPod touch original (Primera generación): hasta iPhone® OS 3.1.3.
  • iPod touch (Segunda generación): hasta iOS® 4.2.1.
  • iPod touch (Tercera generación): ultima version iOS® 5.1.1.
  • iPod touch (Cuarta generación/FaceTime): hasta iOS® 6.1.6.
  • iPod touch (Quinta generación): aún con actualizaciones (iOS 9.x).

Solución para bajar una aplicación compatible de la Apple® Apps Store si no deja porque dice que solicita una version consecutivo de iOS

La aplicación solicita iOS® 7.1 o superior

La aplicación solicita iOS® 7.1 o superior

En caso de tener un equipo que ya no se puede actualizar mas y al que queremos instalar una app para continuar aprovechándolo, puede ser que al intentar bajar la app desde la Apps Store, dé el sms de:

Aplicación solicita iOS® (la que sea) o posterior. Para bajar y usar aplicación debes modificar a la version iOS® (la que sea).

Apple desde hace un tiempo tiene disponibles en la Apps Store versiones antiguas de las distintos apps pensando en dispositivos mas antiguos, si bien no están todas y, por defecto como se puede comprobar, entregan siempre la ultima versión.

Truco: ¿Cómo crear para bajar una version anterior compatible de una app?

El “truco” consiste en bajar la app al menos una vez en algún equipo asociado a la misma cuenta de la Apps Store. De esta manera, consta ya la descarga y acepta instalarla en el equipo antiguo o no actualizado.

En un vídeo:

Por ejemplo, si en un iPhone® 3GS intento instalar la aplicación de Gmail, me dice que no puedo, que necesita iOS® 7.1 sin embargo la ultima version de iOS® para el iPhone® 3GS es la 6.4.6.

La aplicación solicita iOS® 7.1 o superior

La aplicación solicita iOS® 7.1 o superior

Por tanto, si disponemos de un iPad, iPod touch, iPhone® mas moderno, etc. que tengan la misma cuenta de la Apps Store, no hay mas que descargarla en el equipo moderno y despues realizarlo en el antiguo.

Si no tenemos mas artefactos de Apple® modernos, una alternativa perfectamente válida es descargarla en iTunes cómodamente en el computador o Mac, donde jamás dará un dilema de versión.

Descargar la aplicación en iTunes

Descargar la aplicación en iTunes

De esta manera, ya estará “adquirida” y descargada y si se trata la intervención desde el equipo antiguo (hay que fijarse que ya no muestra la frase “Obtener”/“Instalar” sino una nube, lo que indica que la aplicación ya esta “comprada” –aunque sea gratis-).

Descargar la aplicación en el equipo una vez descargada en iTunes u otro equipo válido

Descargar la aplicación en el equipo una vez descargada en iTunes u otro equipo válido

Como se puede comprobar, el sms cambia suficiente a uno que encanta mucho más:

¿Desea bajar una version anterior de esta app? La version vigente solicita iOS® 7.1 o posterior, sin embargo puede bajar la ultima version compatible

¿Desea bajar una version anterior de esta app? La version vigente solicita iOS® 7.1 o posterior, sin embargo puede bajar la ultima version compatible

¿Descargar una version anterior de esta app?

La version vigente solicita iOS® … o posterior, sin embargo podrias bajar la ultima version compatible.

Cancelar / Descargar

Hay que tener en cuenta que no todas las apps tienen habilitada estas versiones anteriores, por lo que parece, sin embargo sí varias de ellas, con lo que en la mayor parte de los casos que he visto, se han conseguido instalar y con ellas continuar usando dispositivos perfectamente operativos, dándoles una segunda o tercera vida.

Compartir en redes sociales


Blog de ChristianDvE (Beta)

Visita también:



El mejor truco del día para Android


Todo material (imágenes, texto y vídeo) para crear este artículo, pertenece a la Fuente Original que aparece arriba.

(No hemos eliminado ningún enlace original)

También puedes revisar estas noticias relacionadas.

Agrega tu comentario